Färdigslipad 
Friday, 26 October, 2007, 05:32 - BMW M3-replika -89
Postad av Administratör
Bilen blev blev färdigslipad för ett tag sedan men tyvärr slog kylan till så någon lackning är inte att tänka på. Däremot så blir jag tvungen att ställa på den nu och flytta den då vi blir av med lokalen den sista november. Blir eventuellt en vistelse hos mina föräldrar för bilen till dess att den parkeras för vintern. Om man nu hittar någonstans att göra av den.
Lägg till kommentar ( 1774 visningar )   |  permalink   |  $star_image$star_image$star_image$star_image$star_image ( 3 / 2228 )

Hålla hastigheten med en M3... 
Friday, 14 September, 2007, 18:08 - BMW M3 -87
Postad av Administratör
Farthållare, hmm. Jag har farthållare i både 325an och 320in så nu idag började jag montera in en i M3an också. Skönt när man vant sig med det. Har haft en liggande till E30 i flera år men det är först nu som jag känt att jag har ork och tid att montera in den,
Passade även på att knäppa ett par regniga bilder av bilen. Kanske är sista gången för året som den är utomhus.
Nu till vintern blir det byte av bakre bärarmsbussningar, såg att de var ruskigt utslitna. Har vetat om att det varit dåliga bussningar då bilen ormar sig vid gas och motorbroms men jag har trott att det varit silentblocken/bakbalksbussningen. Nu när jag bytte till Radial-fälgarna så såg jag riktigt hur de såg ut.
Kika här för nya och gamla bilder på bilen: [LÄNK]


Lägg till kommentar ( 1704 visningar )   |  permalink   |  $star_image$star_image$star_image$star_image$star_image ( 3 / 2117 )

Felet löst? 
Thursday, 13 September, 2007, 18:02 - BMW M3 -87
Postad av Administratör
Nu tror jag att felet är löst. Det var en slang, eller rättare en rörböj, fram på plenumet som var glapp. Lagade den provisoriskt för att se om motorn skulle gå bättre och det gjorde den. Nu blir det bättre lagning under vintern.
Provkörde inte bilen då den är avställd men den betedde sig inte som den gjorde då den gick dåligt utan nu har jag både tomgång och varvningsmöjligheter vilket inte var fallet när den gick dåligt. Inte bolmrykte det från avgasrören heller så jag tror att det blev bra.
Tack till Grusse och Abbe för hjälp och tips.
Lägg till kommentar ( 1878 visningar )   |  permalink   |  $star_image$star_image$star_image$star_image$star_image ( 3 / 2341 )

Säg den lycka som varar. 
Monday, 10 September, 2007, 18:00 - BMW M3 -87
Postad av Administratör
Jahapp. Lyckan blev kortvarig med M3an. Igår var jag ute och åkte med bilen då den plötsligt började gå riktigt illa och dra enorma mängder bensin. På grund av detta så sotade den en hel del. Jag tog mig dock hem och kunde ställa in den i garaget och felsökning påbörjades. Misstänkte luftmängdmätaren men jag bytte den utan resultat.
Bränslemätaren gick i botten och en halv tank avverkades ganska omgående så jag visste inte ens om jag skulle hinna hem innan bensinen var slut.
Tänker ha den påställd till sista augusti om jag inte kommer på vad som kan vara fel.


På den här bilden syns det ju att den fått i sig en och annan droppe bensin för mycket.

Lägg till kommentar ( 1727 visningar )   |  permalink   |  $star_image$star_image$star_image$star_image$star_image ( 3 / 2321 )

Nyförvärv 
Thursday, 30 August, 2007, 18:35 - BMW 325i -93
Postad av Administratör
Var trött på 740in (Volvo), som är en riktigt tråkig bil och dessutom börjar det komma småfel lite då och då. Men den har ju passerat 46000mil så det får väl anses acceptabelt ändå. I alla fall så inhandlade jag en annan året runt-bil. Det blev en E36 325i från år 1993. Verkar vara helt ok i skicket och inte sönderstylad heller. Den är importerad så det som ska göras med den är att fixa så halvljusautomatiken funkar som man är van den.
Provade att stoppa dit en ljusomkopplare modell "Schweden" och tyckte när jag kollade att det blev bra. Kollade naturligtvis mitt i solskenet och bara på framlysena. Tyvärr så visade det sig att när det är mörkt ute och lyset är på så är det bara framlysena som lyser i läge två, baklysena och instrumenteringen är släckta. Bak och instrument lyser bara i läge 1 och då lyser bara positionslysena fram. Har börjat kolla upp skillnadena i de båda omkopplarna och kabelhärvan till ljusomkopplaren.
Bilder på nyförvärvet finns här: [LÄNK]


Lägg till kommentar ( 1733 visningar )   |  permalink   |  $star_image$star_image$star_image$star_image$star_image ( 3 / 2176 )


<<Första <Tillbaks | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | Nästa> Sista>>